GIMP, Gaim, GTK   November 17th, 2007

Install gimp 2.0 and gaim 0.79 on Windows, problems with GTK 2.4:
according to the gimpwin-users list, do this:
Install Gaim’s GTK+- 2.2.4, then Gaim, then uninstall Gaim’s GTK+-, and install GTK+- 2.4.1 and Gimp. Gaim should still work with GTK+- 2.4.1.
You also need to copy the file Program Files\Common Files\GTK\2.0\bin\zlib1.dll to zlib-1.dll.

Tags: ,
This entry was posted on Saturday, November 17th, 2007 at 10:03 pm and is filed under Software Development. You can follow any responses to this entry through the RSS 2.0 feed.Both comments and pings are currently closed.

No Responses